Commit 14896955 authored by feld's avatar feld
Browse files

Fix older ruby vuxml entry

If you follow official instructions to change your default ruby version
it alters the ruby package name and vuxml will produce false positives.
This change will solve these scenarios.

PR:		203227
parent af5a2e14
......@@ -10304,16 +10304,19 @@ Notes:
<topic>Ruby -- OpenSSL Hostname Verification Vulnerability</topic>
<affects>
<package>
<name>ruby</name>
<name>ruby20</name>
<range><lt>2.0.0.645,1</lt></range>
<range><ge>2.0,1</ge><lt>2.0.0.645,1</lt></range>
</package>
<package>
<name>ruby</name>
<range><lt>2.1.6,1</lt></range>
<name>ruby21</name>
<range><ge>2.1,1</ge><lt>2.1.6,1</lt></range>
</package>
<package>
<name>ruby</name>
<name>ruby22</name>
<range><lt>2.2.2,1</lt></range>
<range><ge>2.2,1</ge><lt>2.2.2,1</lt></range>
</package>
</affects>
<description>
......@@ -10337,6 +10340,7 @@ Notes:
<dates>
<discovery>2015-04-13</discovery>
<entry>2015-04-14</entry>
<modified>2015-09-23</modified>
</dates>
</vuln>
 
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment