Commit 2a3c9cc7 authored by sunpoet's avatar sunpoet
Browse files
parent 5be77487
......@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= smashing
PORTVERSION= 1.3.1
PORTVERSION= 1.3.2
CATEGORIES= www rubygems
MASTER_SITES= RG
......@@ -11,16 +11,16 @@ COMMENT= Sinatra-based framework for building dashboards
LICENSE= MIT
RUN_DEPENDS= rubygem-coffee-script>=2.4.1<2.5:devel/rubygem-coffee-script \
rubygem-execjs>=2.7.0<2.8:devel/rubygem-execjs \
rubygem-rack>=2.2.2,3<2.3,3:www/rubygem-rack \
rubygem-rufus-scheduler>=3.6.0<4:devel/rubygem-rufus-scheduler \
RUN_DEPENDS= rubygem-coffee-script>=2.4<3:devel/rubygem-coffee-script \
rubygem-execjs>=2.7<3:devel/rubygem-execjs \
rubygem-rack>=2.2,3<3,3:www/rubygem-rack \
rubygem-rufus-scheduler>=3.6<4:devel/rubygem-rufus-scheduler \
rubygem-sassc>=2.0<3:textproc/rubygem-sassc \
rubygem-sinatra-contrib>=2.0.0<3:www/rubygem-sinatra-contrib \
rubygem-sinatra>=2.0.0<3:www/rubygem-sinatra \
rubygem-sinatra>=2.0<3:www/rubygem-sinatra \
rubygem-sinatra-contrib>=2.0<3:www/rubygem-sinatra-contrib \
rubygem-sprockets>=4.0<5:devel/rubygem-sprockets \
rubygem-thin>=1.7.2<1.8:www/rubygem-thin \
rubygem-thor>=1.0.1<1.1:devel/rubygem-thor
rubygem-thin>=1.7<2:www/rubygem-thin \
rubygem-thor>=1.0<2:devel/rubygem-thor
USES= gem
USE_RUBY= yes
......
TIMESTAMP = 1612101714
SHA256 (rubygem/smashing-1.3.1.gem) = 980303806b99718d1ca0515f562028c28fe9777098307b1c6eb182ce74584583
SIZE (rubygem/smashing-1.3.1.gem) = 1588224
TIMESTAMP = 1614794460
SHA256 (rubygem/smashing-1.3.2.gem) = 9b2321f62e77c98ed54aaae9006b4d31a51eed9887a2c460202fc1673f5dcba8
SIZE (rubygem/smashing-1.3.2.gem) = 1588224
--- smashing.gemspec.orig 2021-01-02 14:18:38 UTC
+++ smashing.gemspec
@@ -24,10 +24,10 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<coffee-script>.freeze, ["~> 2.4.1"])
s.add_runtime_dependency(%q<execjs>.freeze, ["~> 2.7.0"])
- s.add_runtime_dependency(%q<sinatra>.freeze, ["~> 2.0.0"])
- s.add_runtime_dependency(%q<sinatra-contrib>.freeze, ["~> 2.0.0"])
+ s.add_runtime_dependency(%q<sinatra>.freeze, ["~> 2.0"])
+ s.add_runtime_dependency(%q<sinatra-contrib>.freeze, ["~> 2.0"])
s.add_runtime_dependency(%q<thin>.freeze, ["~> 1.7.2"])
- s.add_runtime_dependency(%q<rufus-scheduler>.freeze, ["~> 3.6.0"])
+ s.add_runtime_dependency(%q<rufus-scheduler>.freeze, ["~> 3.6"])
s.add_runtime_dependency(%q<thor>.freeze, ["~> 1.0.1"])
s.add_runtime_dependency(%q<sprockets>.freeze, ["~> 4.0"])
s.add_runtime_dependency(%q<sassc>.freeze, ["~> 2.0"])
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment