Commit 401ad189 authored by danfe's avatar danfe
Browse files

Remove superfluous linefeeds and spell Qt properly while here.

parent 8853fcde
...@@ -282,7 +282,6 @@ AUTHOR: kde@FreeBSD.org ...@@ -282,7 +282,6 @@ AUTHOR: kde@FreeBSD.org
to to
USES=cmake:<args>,noninja USES=cmake:<args>,noninja
20170417: 20170417:
AUTHOR: kwm@FreeBSD.org AUTHOR: kwm@FreeBSD.org
...@@ -1882,7 +1881,6 @@ AUTHOR: makc@FreeBSD.org ...@@ -1882,7 +1881,6 @@ AUTHOR: makc@FreeBSD.org
In-source build (equivalent to plain USE_CMAKE=yes) can be used if In-source build (equivalent to plain USE_CMAKE=yes) can be used if
project doesn't support out-of-source build. project doesn't support out-of-source build.
20130319: 20130319:
AUTHOR: bapt@FreeBSD.org AUTHOR: bapt@FreeBSD.org
...@@ -2806,7 +2804,6 @@ AUTHOR: edwin@FreeBSD.org ...@@ -2806,7 +2804,6 @@ AUTHOR: edwin@FreeBSD.org
Use "make -V MASTER_SITES" to see the differences. Use "make -V MASTER_SITES" to see the differences.
20050313: 20050313:
AUTHOR: ahze@FreeBSD.org, kwm@FreeBSD.org AUTHOR: ahze@FreeBSD.org, kwm@FreeBSD.org
The following changes were committed: The following changes were committed:
...@@ -3416,7 +3413,6 @@ AUTHOR: gnome@FreeBSD.org ...@@ -3416,7 +3413,6 @@ AUTHOR: gnome@FreeBSD.org
Hopefully galeon2 can catch up to peoples' expectations from Hopefully galeon2 can catch up to peoples' expectations from
galeon1 soon, and we can remove the GTK1 ports altogether. galeon1 soon, and we can remove the GTK1 ports altogether.
20040204: 20040204:
AUTHOR: portmgr@FreeBSD.org AUTHOR: portmgr@FreeBSD.org
The bsd.php.mk file has been moved out of the lang/php4 port The bsd.php.mk file has been moved out of the lang/php4 port
......
...@@ -16,7 +16,6 @@ These will explain how to use ports and packages. ...@@ -16,7 +16,6 @@ These will explain how to use ports and packages.
If you would like to search for a port, you can do so easily by If you would like to search for a port, you can do so easily by
saying (in /usr/ports): saying (in /usr/ports):
make search name="<name>" make search name="<name>"
or: or:
make search key="<keyword>" make search key="<keyword>"
...@@ -37,4 +36,3 @@ and the individual ports will also use up lots of space in their work ...@@ -37,4 +36,3 @@ and the individual ports will also use up lots of space in their work
subdirectories unless you remember to "make clean" after you're done subdirectories unless you remember to "make clean" after you're done
building a given port. /usr/ports/distfiles can also be periodically building a given port. /usr/ports/distfiles can also be periodically
cleaned without ill-effect. cleaned without ill-effect.
...@@ -111,9 +111,9 @@ you update your ports collection, before attempting any port upgrades. ...@@ -111,9 +111,9 @@ you update your ports collection, before attempting any port upgrades.
in the FreeBSD ports tree. It will also replace the previous 2.18 LTR in the FreeBSD ports tree. It will also replace the previous 2.18 LTR
in the QGIS package repositories in February 2019 [1]. in the QGIS package repositories in February 2019 [1].
   
Beside, the latest QT4 version 4.8.7 has been EOL since December 2015 Beside, the latest Qt4 version 4.8.7 has been EOL since December 2015
and its expiration date on FreeBSD is set to March, 15th 2019. and its expiration date on FreeBSD is set to March, 15th 2019.
Because QGIS 2 is based on QT4 and Python2, it was decided to not create Because QGIS 2 is based on Qt4 and Python2, it was decided to not create
a legacy port for QGIS 2, after graphics/qgis changed to QGIS 3. a legacy port for QGIS 2, after graphics/qgis changed to QGIS 3.
   
For users moving over from the 2.18 LTR there is a huge list of new For users moving over from the 2.18 LTR there is a huge list of new
...@@ -123,7 +123,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -123,7 +123,6 @@ you update your ports collection, before attempting any port upgrades.
done so, take a look at the changelogs from versions 3.0, 3.2, and done so, take a look at the changelogs from versions 3.0, 3.2, and
3.4 [2][3][4] to understand the full scope of changes in the 3.x release. 3.4 [2][3][4] to understand the full scope of changes in the 3.x release.
   
[1] https://qgis.org/en/site/getinvolved/development/roadmap.html#release-schedule [1] https://qgis.org/en/site/getinvolved/development/roadmap.html#release-schedule
[2] http://changelog.qgis.org/en/qgis/version/3.0.0/ [2] http://changelog.qgis.org/en/qgis/version/3.0.0/
[3] http://changelog.qgis.org/en/qgis/version/3.2.0/ [3] http://changelog.qgis.org/en/qgis/version/3.2.0/
...@@ -660,7 +659,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -660,7 +659,6 @@ you update your ports collection, before attempting any port upgrades.
   
Application key [base64:P62La9V........qw=] set successfully. Application key [base64:P62La9V........qw=] set successfully.
   
20180901: 20180901:
AFFECTS: users of samba46 AFFECTS: users of samba46
AUTHOR: antoine@FreeBSD.org AUTHOR: antoine@FreeBSD.org
...@@ -2689,7 +2687,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -2689,7 +2687,6 @@ you update your ports collection, before attempting any port upgrades.
version of OpenSSL or LibreSSL that supports the AES256 and SHA256 version of OpenSSL or LibreSSL that supports the AES256 and SHA256
algorithms. algorithms.
   
20170120: 20170120:
AFFECTS: users of databases/mysql56-server AFFECTS: users of databases/mysql56-server
AUTHOR: feld@FreeBSD.org AUTHOR: feld@FreeBSD.org
...@@ -5708,7 +5705,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -5708,7 +5705,6 @@ you update your ports collection, before attempting any port upgrades.
This is all that is needed to continue using an existing Fedora 10 Linux base This is all that is needed to continue using an existing Fedora 10 Linux base
and userland. and userland.
   
20141208: 20141208:
AFFECTS: users of ports-mgmt/poudriere, ports-mgmt/poudriere-devel AFFECTS: users of ports-mgmt/poudriere, ports-mgmt/poudriere-devel
AUTHOR: bdrewery@FreeBSD.org AUTHOR: bdrewery@FreeBSD.org
...@@ -9422,7 +9418,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -9422,7 +9418,6 @@ you update your ports collection, before attempting any port upgrades.
or or
# pkg install -fR lang/ghc # pkg install -fR lang/ghc
   
20121218: 20121218:
AFFECTS: users of icu AFFECTS: users of icu
AUTHOR: bapt@FreeBSD.org AUTHOR: bapt@FreeBSD.org
...@@ -10461,7 +10456,6 @@ you update your ports collection, before attempting any port upgrades. ...@@ -10461,7 +10456,6 @@ you update your ports collection, before attempting any port upgrades.
or or
# portupgrade -fr lang/ghc # portupgrade -fr lang/ghc
   
20120531: 20120531:
AFFECTS: users of graphics/png AFFECTS: users of graphics/png
AUTHOR: dinoex@FreeBSD.org AUTHOR: dinoex@FreeBSD.org
...@@ -12306,7 +12300,6 @@ or ...@@ -12306,7 +12300,6 @@ or
the library with "FETCH" support, this would cause libldap to depend on the library with "FETCH" support, this would cause libldap to depend on
FreeBSD's libfetch.so library. FreeBSD's libfetch.so library.
   
As of 20110402, a local change have been introduced so OpenLDAP libraries As of 20110402, a local change have been introduced so OpenLDAP libraries
link against libfetch.so when FETCH is enabled. Normally, no further user link against libfetch.so when FETCH is enabled. Normally, no further user
interaction would be required. interaction would be required.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment