Commit 5be3725c authored by sunpoet's avatar sunpoet
Browse files

Update PY_ENUM34

devel/py-glance-store requires devel/py-enum34 1.0.4.
parent e6fd1ab1
......@@ -635,7 +635,7 @@ PY_TYPING=
.endif
.if ${PYTHON_REL} < 3400
PY_ENUM34= ${PYTHON_PKGNAMEPREFIX}enum34>0:devel/py-enum34@${PY_FLAVOR}
PY_ENUM34= ${PYTHON_PKGNAMEPREFIX}enum34>=1.0.4:devel/py-enum34@${PY_FLAVOR}
PY_ENUM_COMPAT= ${PYTHON_PKGNAMEPREFIX}enum-compat>0:devel/py-enum-compat@${PY_FLAVOR}
PY_PATHLIB= ${PYTHON_PKGNAMEPREFIX}pathlib>0:devel/py-pathlib@${PY_FLAVOR}
.else
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment