Commit a501ea74 authored by antoine's avatar antoine
Browse files

Switch default version of python3 and python from 3.6 to 3.7

With hat:	portmgr
PR:		233770
parent 9871c862
......@@ -250,7 +250,7 @@ _INCLUDE_USES_PYTHON_MK= yes
# What Python version and what Python interpreters are currently supported?
# When adding a version, please keep the comment in
# Mk/bsd.default-versions.mk in sync.
_PYTHON_VERSIONS= 2.7 3.6 3.7 3.8 3.5 # preferred first
_PYTHON_VERSIONS= 2.7 3.7 3.8 3.6 3.5 # preferred first
_PYTHON_PORTBRANCH= 2.7 # ${_PYTHON_VERSIONS:[1]}
_PYTHON_BASECMD= ${LOCALBASE}/bin/python
_PYTHON_RELPORTDIR= lang/python
......
......@@ -85,11 +85,11 @@ PGSQL_DEFAULT?= 11
# Possible values: 7.1, 7.2, 7.3, 7.4
PHP_DEFAULT?= 7.2
# Possible values: 2.7, 3.5, 3.6, 3.7, 3.8
PYTHON_DEFAULT?= 3.6
PYTHON_DEFAULT?= 3.7
# Possible values: 2.7
PYTHON2_DEFAULT?= 2.7
# Possible values: 3.5, 3.6, 3.7, 3.8
PYTHON3_DEFAULT?= 3.6
PYTHON3_DEFAULT?= 3.7
# Possible values: 2.4, 2.5, 2.6
RUBY_DEFAULT?= 2.6
# Possible values: rust, rust-nightly
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment