Commit be468764 authored by sunpoet's avatar sunpoet
Browse files

Update PY_FUTURES

security/theonionbox requires py-futures>=3.2.
parent 8720da26
......@@ -682,7 +682,7 @@ PY_IPADDRESS=
.endif
.if ${PYTHON_REL} < 3200
PY_FUTURES= ${PYTHON_PKGNAMEPREFIX}futures>0:devel/py-futures@${PY_FLAVOR}
PY_FUTURES= ${PYTHON_PKGNAMEPREFIX}futures>=3.2:devel/py-futures@${PY_FLAVOR}
.else
PY_FUTURES=
.endif
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment