Commit bed85826 authored by mmoll's avatar mmoll
Browse files

security/rubygem-gssapi: update to 1.2.0

Approved by:	swills (mentor), Joe Benden (maintainer, timeout)
Differential Revision:	https://reviews.freebsd.org/D2916
parent ed52629d
......@@ -2,17 +2,18 @@
# $FreeBSD$
PORTNAME= gssapi
PORTVERSION= 1.0.2
PORTVERSION= 1.2.0
CATEGORIES= security rubygems
MASTER_SITES= RG
MAINTAINER= joe@thrallingpenguin.com
COMMENT= Library wrapper for GSSAPI
COMMENT= Ruby FFI Library wrapper for GSSAPI
LICENSE= MIT
RUN_DEPENDS= rubygem-ffi>=1.9.3:${PORTSDIR}/devel/rubygem-ffi
NO_ARCH= yes
USE_RUBY= yes
USE_RUBYGEMS= yes
RUBYGEM_AUTOPLIST= yes
......
SHA256 (rubygem/gssapi-1.0.2.gem) = 442553d67c85ee81cdf503fc1e53a0471d9e524ec113b6fbbb2f50f436377192
SIZE (rubygem/gssapi-1.0.2.gem) = 14336
SHA256 (rubygem/gssapi-1.2.0.gem) = 3d0e3222f36532c1ab3b7eaab171ad4245889edc5439a5483ff714999cb62349
SIZE (rubygem/gssapi-1.2.0.gem) = 17408
Library wrapper for GSSAPI
Ruby FFI wrapper around the system GSSAPI library. It exposes the low-level
GSSAPI methods like gss_init_sec_context and gss_wrap and also provides an
easier to use wrapper on top of this for common usage scenarios.
WWW: https://github.com/zenchild/gssapi
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment