1. 14 Mar, 2021 3 commits
    • tobik's avatar
      Fix categories · adfdacd3
      tobik authored
      Reported by:	portscan
      adfdacd3
    • tobik's avatar
      Add emulators/sameboy · 892c5d32
      tobik authored
      SameBoy is a user friendly, powerful and open source Game Boy, Game
      Boy Color and Super Game Boy emulator.  SameBoy is extremely accurate
      and includes a wide range of powerful debugging features, making
      it ideal for both casual players and developers.  In addition to
      accuracy and developer capabilities, SameBoy has all the features
      one would expect from an emulator from save states to scaling
      filters.
      
      WWW: https://sameboy.github.io/
      892c5d32
    • lwhsu's avatar
      Add emulators/hv_kvp_cmd · fcd6d6ff
      lwhsu authored
      Hyper-V Data Exchange Service (KVP), users command line utility
      
      PR:		254268
      Submitted by:	Pavel Volkov <pavelivolkov@gmail.com>
      fcd6d6ff
  2. 09 Mar, 2021 1 commit
    • madpilot's avatar
      - Update VirtualBox OSE to 6.1.18 · 8651db19
      madpilot authored
      - Old VirtualBox OSE 5.2.44 preserved as "-legacy" versions of the
        ports (repocopied)
      - Add back extra patch removed in r528258, actually required to
        build DEBUG kmod
      - Correctly define WITH_DEBUG when enabling the DEBUG option, so
        binaries are not stripped
      
      Please note that this new version supports only amd64 CPUs. If you need
      to use older hardware please install the legacy ports.
      
      Note that moving VM snapshots across major updates is unsupported, it's
      strongly suggested to properly shutdown VMs before upgrading, please
      check UPDATING for further details.
      
      This update is the result of work from many people, and thanks to all
      who gave feedback and tested things.
      
      Patch based on work from: Mario Lobo <lobo@bsd.com.br> and jkim.
      
      PR:			234878
      Submitted by:		kunda <chitty_cloud@me.com>
      Approved by:		vbox (implicit)
      Reviewed by:		decke
      Tested by:		jwb,
      			martin ilavsky <ilavsky.martin@gmail.com>,
      			Mario Lobo <lobo@bsd.com.br>
      Relnotes:		https://www.virtualbox.org/wiki/Changelog-6.1
      Differential Revision:	https://reviews.freebsd.org/D28871
      8651db19
  3. 04 Mar, 2021 1 commit
  4. 02 Jan, 2021 2 commits
    • makc's avatar
      Add new port emulators/libretro-vice: · d762a3f6
      makc authored
      libretro cores for emulating Commodore computers.
      
      PR:		251936
      Submitted by:	Daniel Menelkir
      d762a3f6
    • rene's avatar
      Remove some expired ports: · bab1b492
      rene authored
      2020-12-31 emulators/fceux: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 emulators/gem5: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 emulators/nonpareil: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/freera: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/glob2: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/marsnomercy: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/netpanzer: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/pingus: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 graphics/goxel: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 graphics/sk1libs: Uses Python 2.7 which is EOLed upstream
      2020-12-31 graphics/uniconvertor: Uses deprecated version of python
      bab1b492
  5. 01 Jan, 2021 2 commits
    • antoine's avatar
      Revert r559792 to unbreak INDEX and bulk -a · 01a1bdeb
      antoine authored
      It seems a lot of reverse dependencies were missed
      
      With hat:	portmgr
      01a1bdeb
    • rene's avatar
      Remove most expired ports that depend on Python 2.7: · 8b18d45c
      rene authored
      Exceptions are:
      - mail/mailman, our listservers still use it
      - www/chromium, solely because of popular demand,
        upstream is (slowly) working on porting it to Python 3
      - ports that have actual patches for Python 3 against
        them (Cinnamon and a few unrelated other ports)
      - llvm70 and qt5-webengine because they seem to have a lot
        of dependencies which need further analysis
      - sysutils/uefi-edk2-bhyve because bhyve seems to use them
      - python2 and python27 themselves
      
      I'm sure there will be complaints, but the nice thing about
      a version control system is that we can revert and adjust things.
      
      2020-12-31 audio/ardour: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 audio/mixxx21: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 audio/xmms2: Uses Python 2.7 which is EOLed upstream
      2020-12-31 chinese/sunpinyin: Uses Python 2.7 which is EOLed upstream
      2020-12-31 databases/arangodb32: Uses Python 2.7 which is EOLed upstream
      2020-12-31 databases/arangodb33: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/bzr: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/chromium-gn: Uses deprecated version of python, use devel/gn instead
      2020-12-31 devel/electron4: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/electron5: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/electron6: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/electron7: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/gnatpython: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/godot2: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 devel/godot2-tools: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 devel/libhid: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/libosmocore: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/llvm60: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/mongo-cxx-driver: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-06-30 devel/p5-Log-Any-Adapter-Callback: Use devel/p5-Log-Any (Log::Any::Adapter::Capture) instead
      2020-12-31 devel/py-backports.functools_lru_cache: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-backports.os: Python 2 is EOL upstream
      2020-12-31 devel/py-backports.shutil_get_terminal_size: Python 2 is EOL upstream
      2020-12-31 devel/py-backports_abc: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-cheetah: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-dis3: Python 2 only, backport of Python 3
      2020-12-31 devel/py-enum34: Will be removed along with python27
      2020-12-31 devel/py-functools32: Python 2 only, backport of Python 3
      2020-12-31 devel/py-futures: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-more-itertools5: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-pathlib: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-selectors2: Python 2 is EOL upstream
      2020-12-31 devel/py-should_dsl: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-singledispatch: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-subprocess32: Python 2 only, following EOL of lang/python27
      2020-12-31 devel/py-total-ordering: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/py-typing: Python 2 only, backport of Python 3
      2020-12-31 devel/py-weakrefmethod: Python 2 only, backport of Python 3
      2020-12-31 devel/rbtools: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/subversion-lts: Uses Python 2.7 which is EOLed upstream
      2020-12-31 devel/viewvc: Uses Python 2.7 which is EOLed upstream
      2020-12-31 dns/py-dns: Uses Python 2.7 which is EOLed upstream
      2020-12-31 editors/atom: Uses Python 2.7 which is EOLed upstream
      2020-12-31 emulators/fceux: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 emulators/gem5: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 emulators/nonpareil: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/0ad: Uses deprecated version of python
      2020-12-31 games/dangerdeep: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/freera: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/glob2: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/marsnomercy: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/netpanzer: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/pingus: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 games/renpy: Uses deprecated version of python
      2020-12-31 graphics/goxel: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 graphics/py-pillow6: Uses Python 2.7 which is EOLed upstream
      2020-12-31 graphics/sk1libs: Uses Python 2.7 which is EOLed upstream
      2020-12-31 graphics/uniconvertor: Uses deprecated version of python
      2020-12-31 lang/julia10: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/pypy: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/pypy3: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/spidermonkey185: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/spidermonkey24: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/spidermonkey52: Uses Python 2.7 which is EOLed upstream
      2020-12-31 lang/spidermonkey60: Requires python2 to build
      2020-12-31 lang/tolua++: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 mail/getmail: Uses deprecated version of python
      2020-12-31 math/gringo: Uses Python 2.7 which is EOLed upstream
      2020-12-31 multimedia/ffmpeg2theora: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 multimedia/mimms: Uses Python 2.7 which is EOLed upstream
      2020-12-31 net/py-ipaddress: Uses Python 2.7 which is EOLed upstream
      2020-12-31 net-p2p/linuxdcpp: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 security/broccoli: Depends lang/python27 which is EOLed upstream
      2020-12-31 security/orthrus: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 security/py-backports.ssl_match_hostname: Uses Python 2.7 which is EOLed upstream
      2020-12-31 security/sandsifter: Uses deprecated version of python, see https://github.com/rigred/sandsifter/issues/10
      2020-12-31 sysutils/cinnamon-control-center: Uses Python 2.7 which is EOLed upstream
      2020-12-31 sysutils/ori: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream
      2020-12-31 sysutils/osquery: Uses Python 2.7 which is EOLed upstream
      2020-12-31 sysutils/py-shutilwhich: Python 2 only, backport of Python 3
      2020-12-31 sysutils/uefi-edk2-bhyve-csm: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/cliqz: Uses deprecated version of python
      2020-12-31 www/iridium: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/moinmoin: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/node10: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/node12: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-OhlohWidgetsMacro: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-TracGoogleAnalytics: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-accountmanager: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-advancedticketworkflow: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-autocomplete: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-ccselector: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-customfieldadmin: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-datefield: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-defaultcc: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-devel: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-discussion: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-downloads: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-email2trac: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-email2trac-postfix: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-estimator: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-fivestarvote: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-fullblog: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-fullblognotification: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-graphviz: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-iniadmin: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-keywords: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-keywordsecretticket: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-ldap: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-ldapauthstore: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-math: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-mercurial: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-navadd: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-permredirect: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-privatetickets: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-pydotorgtheme: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-scrumburndown: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-spam-filter: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-subtickets: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-tags: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-themeengine: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-ticketimport: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-tickettemplate: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-timingandestimation: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-tocmacro: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-tweakui: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-vote: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-wikigoodies: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-wikinotification: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-wikitemplates: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-wikitopdf: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-wysiwyg: Uses Python 2.7 which is EOLed upstream
      2020-12-31 www/trac-xmlrpc: Uses Python 2.7 which is EOLed upstream
      8b18d45c
  6. 10 Dec, 2020 1 commit
  7. 09 Dec, 2020 1 commit
    • joerg's avatar
      Add tnylpo, an elegant CP/M emulator · 18d6316d
      joerg authored
      Unlike other emulators, it does not only emulate a Z80 CPU, but
      essentially all the CP/M 2.2 BDOS services straight at the Unix
      level. Thus, one can run any CP/M command straight from the Unix
      command prompt.
      18d6316d
  8. 08 Dec, 2020 1 commit
    • ericbsd's avatar
      New port emulators/libc6-shim · 872fe52d
      ericbsd authored
      ABI-compatible glibc shim library
      
      A shim library providing limited glibc ABI compatibility on top of FreeBSD libc.
      It allows loading shared objects compiled on Linux and dynamically linked to
      glibc into native FreeBSD processes.
      
      PR:		250591
      Submitted by:	Alex S <iwtcex@gmail.com>
      Reviewed by:	ericbsd
      872fe52d
  9. 07 Dec, 2020 1 commit
  10. 30 Nov, 2020 1 commit
    • arrowd's avatar
      emulators/wine-proton: Add a new port. · 3ca0be9e
      arrowd authored
      This is a special version of Wine developed by Valve.
      
      PR:		250264
      Submitted by:	Alex S <iwtcex@gmail.com>
      Reviewed by:	Damjan Jovanovic <damjan.jov@gmail.com>
      3ca0be9e
  11. 10 Nov, 2020 1 commit
    • rene's avatar
      Remove expired ports: · b4e22b8c
      rene authored
      2020-08-15 databases/py-python-rrdtool: Uses deprecated version of python
      2020-09-15 net/spideroak: Uses deprecated version of python
      2020-09-15 emulators/playonbsd: Uses deprecated version of python
      2020-09-15 net/xorp: Uses deprecated version of python
      b4e22b8c
  12. 09 Nov, 2020 1 commit
  13. 09 Oct, 2020 1 commit
  14. 08 Oct, 2020 1 commit
  15. 02 Oct, 2020 1 commit
    • rene's avatar
      Remove expired ports: · 4951dd51
      rene authored
      2020-09-30 audio/zinf: Does not build, no upstream
      2020-10-01 emulators/qemu-sbruno: Port will be removed in favor of emulators/qemu
      4951dd51
  16. 30 Sep, 2020 1 commit
  17. 19 Sep, 2020 1 commit
    • rene's avatar
      Remove expired ports: · c06d5bc6
      rene authored
      2020-09-15 audio/abraca: Uses deprecated version of python
      2020-09-15 audio/ardour5: Uses deprecated version of python
      2020-09-15 audio/cplay: Uses deprecated version of python
      2020-09-15 audio/cpp-xmms2: Uses deprecated version of python
      2020-09-15 audio/p5-xmms2: Uses deprecated version of python
      2020-09-15 biology/haplohseq: Uses deprecated version of python
      2020-09-15 biology/tophat: Uses deprecated version of python
      2020-09-15 chinese/ibus-array: Uses deprecated version of python
      2020-09-15 comms/congruity: Uses deprecated version of python
      2020-09-15 comms/libbtbb: Uses deprecated version of python
      2020-09-15 comms/quisk: Uses deprecated version of python
      2020-09-15 databases/mtools-mongodb: Uses deprecated version of python
      2020-09-15 databases/mydbf2mysql: Uses deprecated version of python
      2020-09-15 databases/ntdb: Uses deprecated version of python
      2020-09-15 databases/pgloader: Uses deprecated version of python
      2020-09-15 databases/pgtune: Uses deprecated version of python
      2020-09-15 databases/postgresql-libpqxx3: Uses deprecated version of python
      2020-09-15 databases/postgresql-libpqxx4: Uses deprecated version of python
      2020-09-15 databases/py-sqlite3dbm: Uses deprecated version of python
      2020-09-15 databases/pydbx: Uses deprecated version of python
      2020-09-15 databases/pyspatialite: Uses deprecated version of python
      2020-09-15 deskutils/ljcharm: Uses deprecated version of python
      2020-09-15 deskutils/mat: Uses deprecated version of python
      2020-09-15 devel/aap: Uses deprecated version of python
      2020-09-15 devel/apr2: Uses deprecated version of python
      2020-09-15 devel/bbfreeze-loader: Uses deprecated version of python
      2020-09-15 devel/bicyclerepair: Uses deprecated version of python
      2020-09-15 devel/bzrtools: Uses deprecated version of python
      2020-09-15 devel/codeville: Uses deprecated version of python
      2020-09-15 devel/cvs2svn: Uses deprecated version of python
      2020-09-15 devel/cx_Freeze: Uses deprecated version of python
      2020-09-15 devel/euca2ools: Uses deprecated version of python
      2020-09-15 devel/evolution-gconf-tools: Uses deprecated version of python
      2020-09-15 devel/git-bzr-ng: Uses deprecated version of python
      2020-09-15 devel/git-cvs: Uses deprecated version of python
      2020-09-15 devel/git-remote-hg: Uses deprecated version of python
      2020-09-15 devel/grumpy: Uses deprecated version of python
      2020-09-15 devel/hg-git: Uses deprecated version of python
      2020-09-15 devel/libnxt: Uses deprecated version of python
      2020-09-15 devel/libredblack: Uses deprecated version of python
      2020-09-15 devel/llvm-cheri: Uses deprecated version of python
      2020-09-15 devel/phpsh: Uses deprecated version of python
      2020-09-15 devel/py-backports.shutil_which: Uses deprecated version of python
      2020-09-15 devel/py-notify: Uses deprecated version of python
      2020-09-15 devel/py-pybloomfiltermmap: Uses deprecated version of python
      2020-09-15 devel/py-qserve: Uses deprecated version of python
      2020-09-15 devel/py-subvertpy: Uses deprecated version of python
      2020-09-15 devel/py_static_check: Uses deprecated version of python
      2020-09-15 devel/pyst: Uses deprecated version of python
      2020-09-15 devel/runsnakerun: Uses deprecated version of python
      2020-09-15 devel/tailor: Uses deprecated version of python
      2020-09-15 devel/uatraits: Uses deprecated version of python
      2020-09-15 dns/nsec3walker: Uses deprecated version of python
      2020-09-15 dns/sshfp: Uses deprecated version of python
      2020-09-15 editors/medit: Uses deprecated version of python
      2020-09-15 emulators/dynagen: Uses deprecated version of python
      2020-09-15 emulators/wxmupen64plus: Uses deprecated version of python
      2020-09-15 games/diameter: Uses deprecated version of python
      2020-09-15 games/kiki: Uses deprecated version of python
      2020-09-15 games/lightyears: Uses deprecated version of python
      2020-09-15 games/outerspace: Uses deprecated version of python
      2020-09-15 games/pachi-game-engine: Uses deprecated version of python
      2020-09-15 graphics/caffe: Uses deprecated version of python
      2020-09-15 graphics/cloudcompare: Uses deprecated version of python
      2020-09-15 graphics/kudu: Uses deprecated version of python
      2020-09-15 graphics/pecomato: Uses deprecated version of python
      2020-09-15 graphics/py-editobj: Uses deprecated version of python
      2020-09-15 graphics/py-mayavi: Uses deprecated version of python
      2020-09-15 graphics/pymorph: Uses deprecated version of python
      2020-09-15 graphics/tilecache: Uses deprecated version of python
      2020-09-15 graphics/uniconvertor: Uses deprecated version of python
      2020-09-15 japanese/mailman: Uses deprecated version of python
      2020-09-15 java/eclipse-pydev: Uses deprecated version of python
      2020-09-15 lang/cdent: Uses deprecated version of python
      2020-09-15 lang/julia06: Uses deprecated version of python
      2020-09-15 lang/julia07: Uses deprecated version of python
      2020-09-15 lang/julia11: Uses deprecated version of python
      2020-09-15 lang/tinypy: Uses deprecated version of python
      2020-09-15 mail/cleanup-maildir: Uses deprecated version of python
      2020-09-15 mail/courier-pythonfilter: Uses deprecated version of python
      2020-09-15 mail/getmail: Uses deprecated version of python
      2020-09-15 mail/muttils: Uses deprecated version of python
      2020-09-15 mail/nohtml: Uses deprecated version of python
      2020-09-15 mail/offlineimap: Uses deprecated version of python
      2020-09-15 mail/openemm2015: Uses deprecated version of python
      2020-09-15 math/blitz++: Uses deprecated version of python
      2020-09-15 math/openfst: Uses deprecated version of python
      2020-09-15 math/py-fpconst: Uses deprecated version of python
      2020-09-15 misc/hb: Uses deprecated version of python
      2020-09-15 misc/mtail: Uses deprecated version of python
      2020-09-15 misc/wotsap: Uses deprecated version of python
      2020-09-15 multimedia/freevo: Uses deprecated version of python
      2020-09-15 multimedia/quodlibet: Uses deprecated version of python
      2020-09-15 multimedia/tovid: Uses deprecated version of python
      2020-09-15 net/ceph13: Uses deprecated version of python
      2020-09-15 net/cloud-init-azure: Uses deprecated version of python
      2020-09-15 net/exabgp: Uses deprecated version of python
      2020-09-15 net/exaddos: Uses deprecated version of python
      2020-09-15 net/fb: Uses deprecated version of python
      2020-09-15 net/flent: Uses deprecated version of python
      2020-09-15 net/flowgrep: Uses deprecated version of python
      2020-09-15 net/googlecl: Uses deprecated version of python
      2020-09-15 net/mininet: Uses deprecated version of python
      2020-09-15 net/nfs-ganesha: Uses deprecated version of python
      2020-09-15 net/opensips: Uses deprecated version of python
      2020-09-15 net/py-python-ntlm: Uses deprecated version of python
      2020-09-15 net/splatd: Uses deprecated version of python
      2020-09-15 net-im/centerim-devel: Uses deprecated version of python
      2020-09-15 net-im/fugu: Uses deprecated version of python
      2020-09-15 net-im/proxy65: Uses deprecated version of python
      2020-09-15 net-mgmt/crmsh: Uses deprecated version of python
      2020-09-15 net-mgmt/librenms-agent: Uses deprecated version of python
      2020-09-15 net-p2p/couchpotato: Uses deprecated version of python
      2020-09-15 news/rawdog: Uses deprecated version of python
      2020-09-15 ports-mgmt/portell: Uses deprecated version of python
      2020-09-15 print/biblio-py: Uses deprecated version of python
      2020-09-15 science/brian: Uses deprecated version of python
      2020-09-15 science/paraview: Uses deprecated version of python
      2020-09-15 security/arm: Uses deprecated version of python
      2020-09-15 security/ismtp: Uses deprecated version of python
      2020-09-15 security/py-halberd: Uses deprecated version of python
      2020-09-15 security/switzerland: Uses deprecated version of python
      2020-09-15 security/tsshbatch: Uses deprecated version of python
      2020-09-15 shells/lshell: Uses deprecated version of python
      2020-09-15 sysutils/abck: Uses deprecated version of python
      2020-09-15 sysutils/condor: Uses deprecated version of python
      2020-09-15 sysutils/farbot: Uses deprecated version of python
      2020-09-15 sysutils/fusefs-wikipediafs: Uses deprecated version of python
      2020-09-15 sysutils/heartbeat: Uses deprecated version of python
      2020-09-15 sysutils/isomd5sum: Uses deprecated version of python
      2020-09-15 sysutils/py-stdiff: Uses deprecated version of python
      2020-09-15 sysutils/tren: Uses deprecated version of python
      2020-09-15 textproc/doclifter: Uses deprecated version of python
      2020-09-15 textproc/ibus-el: Uses deprecated version of python
      2020-09-15 textproc/p5-WWW-Google-SiteMap: Deprecated upstream, see textproc/p5-Search-Sitemap
      2020-09-15 textproc/plover: Uses deprecated version of python
      2020-09-15 textproc/py-esmre: Uses deprecated version of python
      2020-09-15 textproc/py-libxslt: Uses deprecated version of python
      2020-09-15 textproc/py-pdfminer: Uses deprecated version of python
      2020-09-15 textproc/translate-toolkit: Uses deprecated version of python
      2020-09-15 www/bluefish: Uses deprecated version of python
      2020-09-15 www/calendarserver: Uses deprecated version of python
      2020-09-15 www/geeknote: Uses deprecated version of python
      2020-09-15 www/go-appengine-sdk: Uses deprecated version of python
      2020-09-15 www/google-appengine: Uses deprecated version of python
      2020-09-15 www/libhpack: Uses deprecated version of python
      2020-09-15 www/mkapachepw: Uses deprecated version of python
      2020-09-15 www/mod_pagespeed: Uses deprecated version of python
      2020-09-15 www/mod_python35: Uses deprecated version of python
      2020-09-15 www/py-qp: Uses deprecated version of python
      2020-09-15 www/py-url: Uses deprecated version of python
      2020-09-15 www/pyblosxom: Uses deprecated version of python
      2020-09-15 www/pyjamas: Uses deprecated version of python
      2020-09-15 www/roundup: Uses deprecated version of python
      2020-09-15 www/varnish-libvmod-awsrest: Uses deprecated version of python
      2020-09-15 www/waccess: Uses deprecated version of python
      2020-09-15 www/wadcomblog: Uses deprecated version of python
      2020-09-15 www/webcheck: Uses deprecated version of python
      2020-09-15 www/woof: Uses deprecated version of python
      2020-09-15 x11-drivers/xf86-video-qxl: uses deprecated version of python
      2020-09-15 x11-fm/twander: Uses deprecated version of python
      2020-09-15 x11-wm/compizconfig-python: Uses deprecated version of python
      2020-09-15 x11-wm/fvwm-crystal: Uses deprecated version of python
      c06d5bc6
  18. 27 Aug, 2020 1 commit
    • rene's avatar
      Remove expired ports: · 36b55daa
      rene authored
      2020-08-26 audio/timidity++-tcltk: Broken for more than 6 months
      2020-08-26 biology/pbcopper: Broken for more than 6 months
      2020-08-26 devel/ace: Broken for more than 6 months
      2020-08-26 devel/bin86: Broken for more than 6 months
      2020-08-26 devel/erlang-oserl: Broken for more than 6 months
      2020-08-20 emulators/qemu40: Please consider using qemu or qemu41
      2020-08-26 games/linux-darwinia-demo: Broken for more than 6 months
      2020-08-26 games/linux-defcon: Broken for more than 6 months
      2020-08-26 games/linux-uplink-demo: Broken for more than 6 months
      2020-08-26 games/xevil: Broken for more than 6 months
      2020-08-26 games/xminesweep: Broken for more than 6 months
      2020-08-26 graphics/backfract: Broken for more than 6 months
      2020-08-26 japanese/kanjipad: Broken for more than 6 months
      2020-08-26 japanese/xdtp: Broken for more than 6 months
      2020-08-26 korean/hpscat: Broken for more than 6 months
      2020-08-26 math/barvinok: Broken for more than 6 months
      2020-08-26 math/openmesh: Broken for more than 6 months
      2020-08-26 math/rehearse: Broken for more than 6 months
      2020-08-26 net/hinfo: Broken for more than 6 months
      2020-08-26 science/fleur: Broken for more than 6 months
      2020-08-26 science/lm: Broken for more than 6 months
      2020-08-26 security/ddos_scan: Broken for more than 6 months
      2020-08-26 security/gag: Broken for more than 6 months
      2020-08-26 security/py-keystone: Broken for more than 6 months
      2020-08-26 sysutils/mono-kmod: mastersite disappeared, unfetchable
      2020-08-26 x11-themes/gtk-cleanice-engine: Broken for more than 6 months
      2020-08-26 x11-wm/aewm: Broken for more than 6 months
      36b55daa
  19. 21 Aug, 2020 1 commit
  20. 18 Jul, 2020 1 commit
    • bofh's avatar
      [NEW] emulators/qemu50: QEMU CPU Emulator - 5.0.X branch · 2d6d5fb5
      bofh authored
      QEMU is a FAST! processor emulator using dynamic translation to achieve
      good emulation speed.
      QEMU has two operating modes:
      
      * Full system emulation. In this mode, QEMU emulates a full system
        (for example a PC), including a processor and various peripherials.
        It can be used to launch different Operating Systems without rebooting
        the PC or to debug system code.
      * User mode emulation (Linux host only). In this mode, QEMU can launch
        Linux processes compiled for one CPU on another CPU. It can be used to
        launch the Wine Windows API emulator or to ease cross-compilation and
        cross-debugging.
      
      As QEMU requires no host kernel patches to run, it is very safe and easy to use.
      
      See also the preconfigured system images on http://oszoo.org/
      Many live cd isos also work.
      
      WWW: http://wiki.qemu.org/Main_Page
      2d6d5fb5
  21. 10 Jul, 2020 1 commit
    • bofh's avatar
      [NEW] emulators/qemu41: QEMU CPU Emulator - 4.1.X branch · e8d32094
      bofh authored
      QEMU is a FAST! processor emulator using dynamic translation to achieve
      good emulation speed.
      QEMU has two operating modes:
      
      * Full system emulation. In this mode, QEMU emulates a full system
        (for example a PC), including a processor and various peripherials.
        It can be used to launch different Operating Systems without rebooting
        the PC or to debug system code.
      * User mode emulation (Linux host only). In this mode, QEMU can launch
        Linux processes compiled for one CPU on another CPU. It can be used to
        launch the Wine Windows API emulator or to ease cross-compilation and
        cross-debugging.
      
      As QEMU requires no host kernel patches to run, it is very safe and easy to use.
      
      See also the preconfigured system images on http://oszoo.org/
      Many live cd isos also work.
      
      WWW: http://wiki.qemu.org/Main_Page
      
      In preparation for updating emulators/qemu to 4.2.X branch
      e8d32094
  22. 01 Jul, 2020 2 commits
  23. 27 Jun, 2020 1 commit
  24. 13 Jun, 2020 2 commits
  25. 05 May, 2020 1 commit
    • pi's avatar
      New port: emulators/simh-hpdoc · 76f4382a
      pi authored
      This is the generic documentation for the HP 2100 and HP 3000
      simulators. It is packaged separately to avoid conflicts and
      duplications between the individual simulator packages.
      
      WWW: http://simh.trailing-edge.com/hp/
      
      PR:		244395
      Submitted by:	Bob Eager <rde@tavi.co.uk>
      76f4382a
  26. 04 May, 2020 1 commit
    • tagattie's avatar
      - Resurrect port and undeprecate · 09437d24
      tagattie authored
      - Pass maintainership to submitter
      - Add LICENSE_FILE
      - Drop dependency on python2
      
      PR:		245731
      Submitted by:	Daniel Menelkir <menelkir@itroll.org>
      Approved by:	ehaupt (mentor)
      09437d24
  27. 26 Apr, 2020 2 commits
    • kevans's avatar
      emulators/qemu-user-static: revive as a copy of qemu-user-static-devel · b2580f24
      kevans authored
      This is effectively the 3.1 update of qemu-user-static. The main feature of
      the update to 3.1 is RISC-V support, contributed by Embecosm.
      
      PR:		243906
      Approved by:	koobs (mentor)
      b2580f24
    • kevans's avatar
      Remove the old emulators/qemu-user-static from the tree · df259c81
      kevans authored
      This will be momentarily replaced by a repocopy of qemu-user-static-devel
      back over to qemu-user-static. With the update of qemu-user-static to 3.1,
      emulators/qemu-user-static will no longer be a slave port and
      emulators/qemu-sbruno will be deprecated in a couple months.
      
      Some history is being lost in this transition, but almost all of the
      interesting parts of qemu-user-static were in the master port qemu-sbruno
      anyways, which qemu-user-static-devel is repoderived from.
      
      PR:		243906
      Approved by:	koobs (mentor)
      df259c81
  28. 21 Apr, 2020 1 commit
    • rene's avatar
      Remove expired port: · 6cdb6254
      rene authored
      2020-04-21 emulators/qemu30: No longer maintained by upstream
      6cdb6254
  29. 27 Mar, 2020 1 commit
  30. 26 Mar, 2020 1 commit
  31. 20 Mar, 2020 1 commit
    • rene's avatar
      Remove expired ports: · f5aa06d5
      rene authored
      2020-03-18 devel/py-Products.validation: Old, uses EOLed python27
      2020-03-18 devel/py-Acquisition: Old, uses EOLed python27
      2020-03-18 devel/py-Products.contentmigration: Old, uses EOLed python27
      2020-03-18 textproc/py-zope.app.locales: Old, uses EOLed python27
      2020-03-18 devel/py-Products.LDAPUserFolder: Old, uses EOLed python27
      2020-03-18 devel/py-zLOG: Old, uses EOLed python27
      2020-03-19 textproc/py-ltxml: Unmaintained, uses EOLed python27
      2020-03-19 x11-toolkits/flowcanvas: Unmaintained, uses EOLed python27
      2020-03-19 audio/raul: Unmaintained, uses EOLed python27
      2020-03-19 audio/py-vorbis: Unmaintained, uses EOLed python27
      2020-03-19 databases/py-cdb: Unmaintained, uses EOLed python27
      2020-03-19 devel/py-libplist: Unmaintained, uses EOLed python27
      2020-03-19 devel/py-mwlib: Unmaintained, uses EOLed python27
      2020-03-19 emulators/openmsx: Unmaintained, uses EOLed python27
      2020-03-19 graphics/py-soya3d: Unmaintained, uses EOLed python27
      2020-03-19 irc/py-supybot: Unmaintained, uses EOLed python27
      2020-03-19 net-mgmt/py-pdagent: Unmaintained, uses EOLed python27
      2020-03-19 textproc/pychm: Unmaintained, uses EOLed python27
      f5aa06d5
  32. 27 Jan, 2020 1 commit
    • rene's avatar
      Remove expired ports: · 1801b63d
      rene authored
      2020-01-27 accessibility/py-papi: Unmaintained, uses EOLed python27
      2020-01-27 archivers/py-czipfile: Unmaintained, uses EOLed python27
      2020-01-27 audio/boodler: Unmaintained, uses EOLed python27
      2020-01-27 audio/dir2ogg: Unmaintained, uses EOLed python27
      2020-01-27 audio/jokosher: Unmaintained, uses EOLed python27
      2020-01-27 audio/mpdbrowser: Unmaintained, uses EOLed python27
      2020-01-27 audio/nekobee: Unmaintained, uses EOLed python27
      2020-01-27 audio/patchage: Unmaintained, uses EOLed python27
      2020-01-27 audio/py-ao: Unmaintained, uses EOLed python27
      2020-01-27 audio/py-id3: Unmaintained, uses EOLed python27
      2020-01-27 audio/py-shout: Unmaintained, uses EOLed python27
      2020-01-27 audio/py-speex: Unmaintained, uses EOLed python27
      2020-01-27 audio/pytone: Unmaintained, uses EOLed python27
      2020-01-27 audio/solfege: Unmaintained, uses EOLed python27
      2020-01-27 audio/trommler: Unmaintained, uses EOLed python27
      2020-01-27 benchmarks/pybench: Unmaintained, uses EOLed python27
      2020-01-27 biology/pycogent: Unmaintained, uses EOLed python27
      2020-01-27 biology/unanimity: Unmaintained, uses EOLed python27
      2020-01-27 cad/pythoncad: Unmaintained, uses EOLed python27
      2020-01-27 chinese/bg5pdf: Unmaintained, uses EOLed python27
      2020-01-27 comms/py-libimobiledevice: Unmaintained, uses EOLed python27
      2020-01-27 converters/py-bcode: Unmaintained, uses EOLed python27
      2020-01-27 converters/py-iconv: Unmaintained, uses EOLed python27
      2020-01-27 converters/py-zfec: Unmaintained, uses EOLed python27
      2020-01-27 databases/gadfly: Unmaintained, uses EOLed python27
      2020-01-27 databases/metakit: Unmaintained, uses EOLed python27
      2020-01-27 databases/openark-kit: Unmaintained, uses EOLed python27
      2020-01-27 databases/py-MySQLdb55: Unmaintained, uses EOLed python27
      2020-01-27 databases/py-MySQLdb56: Unmaintained, uses EOLed python27
      2020-01-27 databases/py-forgetsql: Unmaintained, uses EOLed python27
      2020-01-27 databases/py-oops: Unmaintained, uses EOLed python27
      2020-01-27 databases/py-rrdtool_lgpl: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/conkyemail: No longer maintained by upstream
      2020-01-27 deskutils/cycle: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/everygui: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/ganyremote: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/pypanel: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/taskcoach: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/tel: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/tnote: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/vnc2flv: Unmaintained, uses EOLed python27
      2020-01-27 deskutils/wammu: Unmaintained, uses EOLed python27
      2020-01-27 devel/bbfreeze: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-builder: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-colo: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-externals: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-git: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-gtk: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-loom: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-pipeline: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-rewrite: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-scmproj: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-stats: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-svn: Unmaintained, uses EOLed python27
      2020-01-27 devel/bzr-upload: Unmaintained, uses EOLed python27
      2020-01-27 devel/ditrack: Unmaintained, uses EOLed python27
      2020-01-27 devel/drpython: Unmaintained, uses EOLed python27
      2020-01-27 devel/epydoc: Unmaintained, uses EOLed python27
      2020-01-27 devel/fb303: Unmaintained, uses EOLed python27
      2020-01-27 devel/fnorb: Unmaintained, uses EOLed python27
      2020-01-27 devel/gazpacho: Unmaintained, uses EOLed python27
      2020-01-27 devel/libmpsse: Unmaintained, uses EOLed python27
      2020-01-27 devel/open-usp-tukubai: Unmaintained, uses EOLed python27
      2020-01-27 devel/phpbt: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-anonfunc: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-bison: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-fortran: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-grouch: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-mwlib.rl: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-nagioscheck: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-ncurses: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-ocempgui: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-palm: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-pyechonest: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-resourcepackage: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-rlcompleter2: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-spark: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-xoltar-toolkit: Unmaintained, uses EOLed python27
      2020-01-27 devel/py-zkpython: Unmaintained, uses EOLed python27
      2020-01-27 devel/pychecker: Unmaintained, uses EOLed python27
      2020-01-27 devel/pymacs: Unmaintained, uses EOLed python27
      2020-01-27 devel/trac-bitten: Unmaintained, uses EOLed python27
      2020-01-27 devel/wxGlade: Unmaintained, uses EOLed python27
      2020-01-27 emulators/catapult: Unmaintained, uses EOLed python27
      2020-01-27 emulators/dynagui: Unmaintained, uses EOLed python27
      2020-01-27 finance/mybudget: Unmaintained, uses EOLed python27
      2020-01-27 finance/sabernetdcs-client: Unmaintained, uses EOLed python27
      2020-01-27 games/4stattack: Unmaintained, uses EOLed python27
      2020-01-27 games/barbie_seahorse_adventures: Unmaintained, uses EOLed python27
      2020-01-27 games/battletanks: Unmaintained, uses EOLed python27
      2020-01-27 games/bombz: Unmaintained, uses EOLed python27
      2020-01-27 games/bouncy: Unmaintained, uses EOLed python27
      2020-01-27 games/bubbros: Unmaintained, uses EOLed python27
      2020-01-27 games/childsplay: Unmaintained, uses EOLed python27
      2020-01-27 games/crossfire-server: Unmaintained, uses EOLed python27
      2020-01-27 games/duckmaze: Unmaintained, uses EOLed python27
      2020-01-27 games/farblazer: Unmaintained, uses EOLed python27
      2020-01-27 games/gbottler: Unmaintained, uses EOLed python27
      2020-01-27 games/glchess: Unmaintained, uses EOLed python27
      2020-01-27 games/gretools: Unmaintained, uses EOLed python27
      2020-01-27 games/kye: Unmaintained, uses EOLed python27
      2020-01-27 games/liquidwar: Unmaintained, uses EOLed python27
      2020-01-27 games/mopesnake: Unmaintained, uses EOLed python27
      2020-01-27 games/nelly: Unmaintained, uses EOLed python27
      2020-01-27 games/oneisenough: Unmaintained, uses EOLed python27
      2020-01-27 games/ptkei: Unmaintained, uses EOLed python27
      2020-01-27 games/py-poker-eval: Unmaintained, uses EOLed python27
      2020-01-27 games/pycadia: Unmaintained, uses EOLed python27
      2020-01-27 games/pydance: Unmaintained, uses EOLed python27
      2020-01-27 games/pysycache: Unmaintained, uses EOLed python27
      2020-01-27 games/pythonchess: Unmaintained, uses EOLed python27
      2020-01-27 games/pytowerdefense: Unmaintained, uses EOLed python27
      2020-01-27 games/rtb: Unmaintained, uses EOLed python27
      2020-01-27 games/schiff: Unmaintained, uses EOLed python27
      2020-01-27 games/schwarzweiss: Unmaintained, uses EOLed python27
      2020-01-27 games/secrettower: Unmaintained, uses EOLed python27
      2020-01-27 games/slune: Unmaintained, uses EOLed python27
      2020-01-27 games/super_mario_bros_python: Unmaintained, uses EOLed python27
      2020-01-27 games/tuxfighter: Unmaintained, uses EOLed python27
      2020-01-27 games/twitch: Unmaintained, uses EOLed python27
      2020-01-27 games/vegastrike: Unmaintained, uses EOLed python27
      2020-01-27 games/zephulor: Unmaintained, uses EOLed python27
      2020-01-27 graphics/boxer: Unmaintained, uses EOLed python27
      2020-01-27 graphics/electrix: Unmaintained, uses EOLed python27
      2020-01-27 graphics/exact-image: Unmaintained, uses EOLed python27
      2020-01-27 graphics/gnofract4d: Unmaintained, uses EOLed python27
      2020-01-27 graphics/gsculpt: Unmaintained, uses EOLed python27
      2020-01-27 graphics/imgtops: Unmaintained, uses EOLed python27
      2020-01-27 graphics/imgv: Unmaintained, uses EOLed python27
      2020-01-27 graphics/lcms-python: Unmaintained, uses EOLed python27
      2020-01-27 graphics/mirage: Unmaintained, uses EOLed python27
      2020-01-27 graphics/partio: Unmaintained, uses EOLed python27
      2020-01-27 graphics/py-exif: Unmaintained, uses EOLed python27
      2020-01-27 graphics/py-gd: Unmaintained, uses EOLed python27
      2020-01-27 graphics/py-paint: Unmaintained, uses EOLed python27
      2020-01-27 graphics/pygts: Unmaintained, uses EOLed python27
      2020-01-27 graphics/pysvg: Unmaintained, uses EOLed python27
      2020-01-27 irc/py-supybot-plugins: Unmaintained, uses EOLed python27
      2020-01-27 japanese/kana-no-quiz: Unmaintained, uses EOLed python27
      2020-01-27 lang/py-prolog: Unmaintained, uses EOLed python27
      2020-01-27 lang/sdcc: Unmaintained, uses EOLed python27
      2020-01-27 mail/archivemail: Unmaintained, uses EOLed python27
      2020-01-27 mail/mailfmt: Unmaintained, uses EOLed python27
      2020-01-27 mail/py-libgmail: Unmaintained, uses EOLed python27
      2020-01-27 mail/py-ppolicy: Unmaintained, uses EOLed python27
      2020-01-27 mail/rss2email2: Unmaintained, uses EOLed python27
      2020-01-27 mail/svnmailer: Unmaintained, uses EOLed python27
      2020-01-27 math/biggles: Unmaintained, uses EOLed python27
      2020-01-27 math/py-gato: Unmaintained, uses EOLed python27
      2020-01-27 math/py-gnuplot: Unmaintained, uses EOLed python27
      2020-01-27 math/py-mathdom: Unmaintained, uses EOLed python27
      2020-01-27 math/py-probstat: Unmaintained, uses EOLed python27
      2020-01-27 math/py-rpy: Unmaintained, uses EOLed python27
      2020-01-27 misc/gnome-osd: Unmaintained, uses EOLed python27
      2020-01-27 misc/gonvert: Unmaintained, uses EOLed python27
      2020-01-27 misc/metalink-editor: Unmaintained, uses EOLed python27
      2020-01-27 misc/py-YABT: Unmaintained, uses EOLed python27
      2020-01-27 misc/xdg-menu: Unmaintained, uses EOLed python27
      2020-01-27 multimedia/devede: Unmaintained, uses EOLed python27
      2020-01-27 multimedia/gdvrecv: Unmaintained, uses EOLed python27
      2020-01-27 multimedia/mmpython: Unmaintained, uses EOLed python27
      2020-01-27 multimedia/pymp: Unmaintained, uses EOLed python27
      2020-01-27 net/gtknetcat: Unmaintained, uses EOLed python27
      2020-01-27 net/ntlmaps: Unmaintained, uses EOLed python27
      2020-01-27 net/polyorb: Unmaintained, uses EOLed python27
      2020-01-27 net/py-zsi: Unmaintained, uses EOLed python27
      2020-01-27 net/pythondirector: Unmaintained, uses EOLed python27
      2020-01-27 net/sippy_b2bua: Unmaintained, uses EOLed python27
      2020-01-27 net-im/py-jabber: Unmaintained, uses EOLed python27
      2020-01-27 net-im/py-jabberbot: Unmaintained, uses EOLed python27
      2020-01-27 net-im/py-libturpial: Unmaintained, uses EOLed python27
      2020-01-27 net-im/py-xmpppy-irc: Unmaintained, uses EOLed python27
      2020-01-27 net-mgmt/pdagent-integrations: Unmaintained, uses EOLed python27
      2020-01-27 net-p2p/tribler: Unmaintained, uses EOLed python27
      2020-01-27 news/papercut: Unmaintained, uses EOLed python27
      2020-01-27 print/pkipplib: Unmaintained, uses EOLed python27
      2020-01-27 print/pkpgcounter: Unmaintained, uses EOLed python27
      2020-01-27 print/ttfquery: Unmaintained, uses EOLed python27
      2020-01-27 science/gwyddion: Unmaintained, uses EOLed python27
      2020-01-27 science/psychopy: Unmaintained, uses EOLed python27
      2020-01-27 science/py-hcluster: Unmaintained, uses EOLed python27
      2020-01-27 science/py-pyteomics.biolccc: Unmaintained, uses EOLed python27
      2020-01-27 science/pycdf: Unmaintained, uses EOLed python27
      2020-01-27 security/blindelephant: Unmaintained, uses EOLed python27
      2020-01-27 security/cfv: Unmaintained, uses EOLed python27
      2020-01-27 security/fsh: Unmaintained, uses EOLed python27
      2020-01-27 security/gcipher: Unmaintained, uses EOLed python27
      1801b63d
  33. 04 Jan, 2020 1 commit